--’--.--・--

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

- - TOP
Categorieスポンサー広告

2012’04.09・Mon

V8に戻した話

Waves V9r1リリースで盛り上がっていましたが、
私の環境ではちょっと問題がおきちゃってましてV8を入れなおして
共存する形にしました。

mixの作業は基本的にPTで行っています。
なのでRTAS版という前提で。

V8とV9の大きな違いは、ライセンス管理方法と64bitへのネイティブ対応です。
PT10ではまだ32bitしかないので、後者は今回の件には関係無しです。

まず、症状としては
メモリの消費の仕方がおかしくなります。
インスタンスとしてはPTが使ってるメモリ領域です。
V9に変更以降、Wavesのプラグインを挿してプレイバックをすると
なぜかメモリがどんどん消費されていきます。
毎回ではなくて2,3回ごとぐらいに増えていく感じで
最後にはプラグインをスロット移動したりすると、
「ライセンスが無いよ!」エラーが出るようになります。

こうなるとプロジェクトを閉じるだけではダメで、
PTを再起動しないと直らなくなります。

ここでまた問題があって
PTを正常終了できない状態になります。
しょうがないのでタスクマネージャーのプロセスから切らないと
終了できなという面倒な状態に(;´Д`)

とても面倒だし精神衛生上よくないので、
V8を入れなおしました。
V8では上で書いたような問題も起きず安定してくれてるので
V9r2が出るまでこの形で行こうと思います。
■追記■
NLSリリースに伴ってV9r2がリリースされました。
VST版のビルドは上がってるようです。
RTAS版はV8のままになってるので確認できず(´・ω・`)

V9でGUIが表示されない環境があるようですが、
ビデオカードのドライバ更新で改善する場合もあるようです。

■追記ここまで■

こんなこともあるよー的なお話でした。

スポンサーサイト

トラックバック(0) コメント(8) TOP
Categorieプラグイン

Next |  Back

comments

このコメントは管理人のみ閲覧できます

-:2012/06/03(日) 22:02 | | [編集]

>質問者様

私はRTASのほうだけを戻すような感じでV8をそのまま再インストールしました。
(V9をアンインストールせずに)
RTASのほうは後から入れたほうを適用してる感じです。
VSTのほうだとホストによるんですがShellを参照するタイプ(FLなど)は単純に呼び出すShellをV8にすればokだと思います。

ただ、気になるようならV9のライセンスを全部クラウド側に戻してV9をアンインストールがよいのかもしれませんね。

卯月めい:2012/06/03(日) 22:15 | URL | [編集]

ありがとうございます!
ホストはCubase5なのでVST(Native)のほうになります。

>気になるようならV9のライセンスを全部クラウド側に戻してV9をアンインストール

このライセンスをクラウド側に戻すとはどうするのでしょうか?
License Centerの画面では①に9.1.0になったプラグインにチェックできるようになっていますが、チェックするとそれはライセンスをHDDに入れるって事ですよね?

今までのiLokと勝手が違うので何が何やら…
お手数をお掛けして申し訳ありません;;

困ったさん:2012/06/03(日) 22:35 | URL | [編集]

>困ったさん 様

もしV9を入れてライセンスをローカル(HDDやUSBメモリ)に落としてない場合は、
単純にライセンスを入れてないのでエラーがでてるのかもです。
V9からiLokを使わない認証方法になりました。

License Centerを起動してログインしたら
一番左がMy License Cloudになってると思います。
中央の1のとこにあるのが、クラウド上にある自分のライセンスです。
これにチェックを入れて、
右の2からライセンスを入れる場所を決めます。
(HDDや接続されてるUSBメモリが表示されてると思います)
チェックを入れたら、下のSend Licencesを押すとライセンスを
選んだストレージに入れることができます。

このシステムの良いところは自由にライセンスを好きなストレージに
入れるて管理できるところです。
出先で自分のライセンスを使いたいときでもクラウドにライセンスを
戻しておけば、出先でライセンスを落とせたりとか。


もし、上のライセンスの処理をしていてのエラーなら
左のライセンスを入れているストレージを選択して、
1の一番上のストレージにチェックを入れてから
2の一番上のCloudにチェックしてSend Licensesでクラウドに
ライセンスを戻すことができます。

卯月めい:2012/06/03(日) 22:53 | URL | [編集]

度々すみません。
クラウド側に無事にライセンスを戻し、V9をアンインストールしてV8の再インストールをすることができました。
V9で起動できなかったのはWUPの切れたシングルプラグインでした;

…で、しかし今度は「V8のライセンスがない」と表示され、すべてのプラグインが使えなくなりましたorz

iLok.comでUSB内を確認すると間違いなくバンドル・シングルのプラグインともにライセンスが入っているのですが、WAVESのアカウントページで確認するとバンドルがV9のままでV8に戻ってないのです。
「新しい製品を登録する」でV8のシリアルナンバーを打ち込んでも“Invalid Serial Number”と表示され受け付けられません;;
V9にアップデートしたことでシリアルナンバーが使えなくなったのでしょうか?

もうお手上げ状態です・・・

困ったさん:2012/06/04(月) 00:00 | URL | [編集]

>困ったさん 様

ぬぬぬ、困ってしまいましたね。

基本的にV8のライセンスはiLokに入ってるので
iLokさえ挿さっていれば認証自体は問題無いと思うので
Waves側での手続きは必要ないと思います。

基本的なとこだとPC再起動やiLokのドライバを入れ直す等を
確認してみるというのはどうでしょうか?

卯月めい:2012/06/04(月) 00:13 | URL | [編集]

誠に、誠に、お手数をお掛けしました。

只今PCを再起動したところ、ホストアプリで無事に所有する全てのWAVESプラグインが使えるようになりました!!

V9で追加されたプラグインを使えないのは残念ですが、今現在使っているプラグインが使えなくなるほうが困るので、元に戻って本当によかったです^^

夜分に、私のような見ず知らずの者に親切丁寧にアドバイスをして下さり本当にありがとうございました。重ねて御礼申し上げますm(_ _)m

お騒がせして申し訳ありませんでした、失礼いたします。

困ったさん:2012/06/04(月) 00:27 | URL | [編集]

>困ったさん 様

おー、解決したようですね!
環境のトラブルって制作のテンションも下がったりするので嫌ですよね。

V9の追加分が使えないのは残念ですが、とりあえず解決してよかった!

卯月めい:2012/06/04(月) 00:30 | URL | [編集]

Post your Comment











 管理者にだけ表示を許可

trackback

この記事のトラックバックURL


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。